parseAndRun Method

Run this instance of a tool using a series of string arguments. Override this method to parse the arguments, and if they're acceptable, execute your RenderTargetDebugControlToggleTool.run method. If the arguments aren't valid, return false.

parseAndRun(...args: string[]): Promise<boolean>

Parameter Type Description
...args string[]  

Returns - Promise<boolean>

Defined in

Last Updated: 30 November, 2023