run Method
This method runs the tool, changing the viewport so it is zoomed to the range of a map layer.
run(layerIndex: number): Promise<boolean>
Parameter | Type | Description |
---|---|---|
layerIndex | number | the index of the layer whose range to zoom to |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023