run Method
This method runs the tool, changing the transparency of the base map.
run(transparency: number): Promise<boolean>
Parameter | Type | Description |
---|---|---|
transparency | number | a numeric value in range 0.0 to 1.0 whether 0.0 means fully opaque and 1.0 means fully transparent |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023