parseAndRun Method
Beta
This runs the tool using the given arguments, specifying or unspecifying a clip color to use for pixels inside or outside the clip region. Arguments can be:
- clear
- inside
| clear - outside
| clear must be in one of the following forms: "rgb(255,0,0)" "rgba(255,0,0,255)" "rgb(100%,0%,0%)" "hsl(120,50%,50%)" "#rrbbgg" "blanchedAlmond" (see possible values from ColorByName). Case insensitive.
parseAndRun(...args: string[]): Promise<boolean>
Parameter | Type | Description |
---|---|---|
...args | string[] |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023