run Method
This method runs the tool, adding a map layer from a specified name in MayLayerSources.json.
run(name: string): Promise<boolean>
Parameter | Type | Description |
---|---|---|
name | string | the name of the map layer to add |
Returns - Promise<boolean>
Defined in
Last Updated: 30 November, 2023