fromJSON MethodStatic
Deserializes a SchemaKeyProps JSON object into a SchemaKey object.
fromJSON(props: SchemaKeyProps): SchemaKey
Parameter | Type | Description |
---|---|---|
props | SchemaKeyProps | SchemaKeyProps |
Returns - SchemaKey
A SchemaKey object.
Defined in
Last Updated: 30 November, 2023