parseStrength Function
Beta
Takes a string representing a StrengthType, will parse it and return the corresponding StrengthType.
parseStrength(strength: string): StrengthType | undefined
throws ECObjectsStatus.InvalidStrength if the provided string that is not valid
Parameter | Type | Description |
---|---|---|
strength | string |
Returns - StrengthType | undefined
Defined in
Last Updated: 30 November, 2023