constructor Method
Initializes a new SuppressionDiagnosticReporter
SuppressionDiagnosticReporter(suppressions?: Map<string, string[]>): SuppressionDiagnosticReporter
Parameter | Type | Description |
---|---|---|
suppressions | Map<string, string[]> | A Map where the key is a schema full name and the value is collection of diagnostic codes to suppress. |
Returns - SuppressionDiagnosticReporter
Defined in
Last Updated: 30 November, 2023