reportDiagnostic MethodProtectedAbstract
Handles the given IDiagnostic based on the implementation requirements for a given reporter.
reportDiagnostic(diagnostic: AnyDiagnostic, messageText: string): void
Parameter | Type | Description |
---|---|---|
diagnostic | AnyDiagnostic | The diagnostic to report. |
string | The formatted message. |
Returns - void
Defined in
Last Updated: 30 November, 2023