FormContextState Interface
FormContextState combines the Form's state data with the callbacks used to update the value of the state data.
Extends
- FormState
Methods
Name | Description | |
---|---|---|
setValues(values: FieldValues): void |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
errorMsg | string | FormState | |
submitSuccess | undefined | boolean | FormState | |
values | FieldValues | FormState |
Defined in
Last Updated: 30 November, 2023