WithIsPressedProps Interface
Properties for withIsPressed React higher-order component
Methods
Name | Description | |
---|---|---|
onIsPressedChange(isPressed: boolean): void Optional | callback function for [isPressed] change |
Properties
Name | Type | Description | |
---|---|---|---|
isPressed | undefined | boolean | initial value for pressed status |
Defined in
Last Updated: 30 November, 2023