MobileHostOpts Interface
Beta
Extends
Properties
Name | Type | Description | |
---|---|---|---|
mobileHost | undefined | { device?: MobileDevice, rpcInterfaces?: RpcInterfaceDefinition<RpcInterface>[] } |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
iModelHost | undefined | IModelHostOptions | NativeHostOpts | |
ipcHost | undefined | { exceptions?: { noStack?: boolean }, socket?: IpcSocketBackend } | NativeHostOpts | |
nativeHost | undefined | { applicationName?: string } | NativeHostOpts |
Defined in
- mobile/src/backend/MobileHost.ts Line 91
Last Updated: 30 November, 2023