constructor Method
Create a new Markup for the supplied ScreenViewport. Adds a new "overlay-markup" div into the "vpDiv" of the viewport.
Markup(vp: ScreenViewport, markupData?: MarkupSvgData): Markup
note you must call destroy on this object at end of markup to remove the markup div.
Parameter | Type | Description |
---|---|---|
vp | ScreenViewport | |
markupData | MarkupSvgData |
Returns - Markup
Defined in
- markup/src/Markup.ts Line 432
Last Updated: 30 November, 2023