flipTriangles MethodStatic
- Visit each node of the graph array
- If a flip would be possible, test the results of flipping using incircle condition
- If revealed to be an improvement, conduct the flip, mark involved nodes as unvisited, and repeat until all nodes are visited
flipTriangles(graph: ): number
Parameter | Type | Description |
---|---|---|
graph |
Returns - number
Defined in
- topology/Triangulation.ts Line 125
Last Updated: 30 November, 2023