flipTrianglesInEdgeSet MethodStatic
- Visit each node of the graph array
- If a flip would be possible, test the results of flipping using incircle condition
- If revealed to be an improvement, conduct the flip, mark involved nodes as unvisited, and repeat until all nodes are visited
flipTrianglesInEdgeSet(graph: , edgeSet: ): number
Parameter | Type | Description |
---|---|---|
graph | ||
edgeSet |
Returns - number
Defined in
- topology/Triangulation.ts Line 139
Last Updated: 30 November, 2023