directCreateFaceLoopFromCoordinates MethodStatic
Create a loop from coordinates.
- Return a pointer to any node on the loop.
- no masking or other markup is applied.
directCreateFaceLoopFromCoordinates(graph: , data: LineStringDataVariant): undefined |
Parameter | Type | Description |
---|---|---|
graph | ||
data | LineStringDataVariant |
Returns - undefined |
Defined in
- topology/Triangulation.ts Line 323
Last Updated: 30 November, 2023