createTriangulatedGraphFromPoints MethodStatic
Create a graph with a triangulation points.
- The outer limit of the graph is the convex hull of the points.
- The outside loop is marked
HalfEdgeMask.EXTERIOR
createTriangulatedGraphFromPoints(points: Point3d[]): undefined |
Parameter | Type | Description |
---|---|---|
points | Point3d[] |
Returns - undefined |
Defined in
- topology/Triangulation.ts Line 172
Last Updated: 30 November, 2023