isMaskConsistentAroundAllFaces MethodStatic
Test if a mask is used consistently around faces.
- At the low level, there is no actual traversal around faces. It is only necessary to verify that the mask matches for each HalfEdge and its faceSuccessor.
isMaskConsistentAroundAllFaces(graph: , mask: ): boolean
Parameter | Type | Description |
---|---|---|
graph | ||
mask |
Returns - boolean
Return true if mask is "all or nothing around all faces"
Defined in
Last Updated: 30 November, 2023