tryTransformInPlace Method
Apply transform
to the curves, axis.
- The local to world frame is reconstructed for the transformed curves.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- solid/SweepContour.ts Line 103
Last Updated: 30 November, 2023