createForRotation MethodStatic
Create for rotational sweep.
- The axis ray is retained.
- the contour is CAPTURED.
createForRotation(contour: CurveCollection, axis: Ray3d): undefined | SweepContour
Parameter | Type | Description |
---|---|---|
contour | CurveCollection | |
axis | Ray3d |
Returns - undefined | SweepContour
Defined in
- solid/SweepContour.ts Line 90
Last Updated: 30 November, 2023