createForPolygon MethodStatic
Create for linear sweep.
- The optional default normal may be useful for guiding coordinate frame setup.
- the points are captured into linestrings and Loops as needed.
createForPolygon(points: MultiLineStringDataVariant, defaultNormal?: Vector3d): undefined | SweepContour
Parameter | Type | Description |
---|---|---|
points | MultiLineStringDataVariant | |
defaultNormal | Vector3d |
Returns - undefined | SweepContour
Defined in
- solid/SweepContour.ts Line 64
Last Updated: 30 November, 2023