announceFacets Method
Emit facets to a function This method may cache and reuse facets over multiple calls.
announceFacets(announce: (facets: IndexedPolyface) => void, options: undefined | StrokeOptions): void
Parameter | Type | Description |
---|---|---|
announce | (facets: IndexedPolyface) => void | |
options | undefined | StrokeOptions |
Returns - void
Defined in
- solid/SweepContour.ts Line 217
Last Updated: 30 November, 2023