strokeConstantVSection Method
return strokes for a cross-section (elliptic arc) at specified fraction v along the axis.
- if strokeOptions is supplied, it is applied to the equator radii.
strokeConstantVSection(v: number, fixedStrokeCount: undefined | number, options?: StrokeOptions): LineString3d
Parameter | Type | Description |
---|---|---|
v | number | fractional position along the cone axis |
fixedStrokeCount | undefined | number | |
options | StrokeOptions |
Returns - LineString3d
Defined in
- solid/Sphere.ts Line 169
Last Updated: 30 November, 2023