getConstructiveFrame Method
Return a coordinate frame (right handed unit vectors)
- origin at origin of rotation ray
- z direction along the rotation ray.
- y direction perpendicular to the base contour plane
getConstructiveFrame(): undefined | Transform
Returns - undefined | Transform
Defined in
- solid/RotationalSweep.ts Line 60
Last Updated: 30 November, 2023