visitorClientFacetCount MethodStatic
If the visitor's client is a polyface, simply return its facet count. If not a polyface, visit all facets to accumulate a count.
visitorClientFacetCount(visitor: PolyfaceVisitor): number
Parameter | Type | Description |
---|---|---|
visitor | PolyfaceVisitor |
Returns - number
Defined in
- polyface/PolyfaceQuery.ts Line 801
Last Updated: 30 November, 2023