partitionFacetIndicesByVertexConnectedComponent MethodStatic
Search the facets for facet subsets that are connected with at least vertex contact.
- Return array of arrays of facet indices.
partitionFacetIndicesByVertexConnectedComponent(polyface: Polyface | PolyfaceVisitor): number[][]
Parameter | Type | Description |
---|---|---|
polyface | Polyface | PolyfaceVisitor |
Returns - number[][]
Defined in
- polyface/PolyfaceQuery.ts Line 524
Last Updated: 30 November, 2023