markAllEdgeVisibility MethodStatic
- Mark all edge visibilities in the IndexedPolyface
markAllEdgeVisibility(mesh: IndexedPolyface, value: boolean): void
Parameter | Type | Description |
---|---|---|
mesh | IndexedPolyface | mesh to be marked |
value | boolean | true for visible, false for hidden |
Returns - void
Defined in
- polyface/PolyfaceQuery.ts Line 1317
Last Updated: 30 November, 2023