cloneWithMaximalPlanarFacets MethodStatic
Return a mesh with
- clusters of adjacent, coplanar facets merged into larger facets.
- other facets included unchanged.
cloneWithMaximalPlanarFacets(mesh: Polyface | PolyfaceVisitor): undefined | IndexedPolyface
Parameter | Type | Description |
---|---|---|
mesh | Polyface | PolyfaceVisitor | existing mesh or visitor |
Returns - undefined | IndexedPolyface
Defined in
- polyface/PolyfaceQuery.ts Line 629
Last Updated: 30 November, 2023