getPoint Method
return indexed point. This is a copy of the coordinates, not a reference.
getPoint(i: number, out?: Point3d): undefined | Point3d
Parameter | Type | Description |
---|---|---|
i | number | |
out | Point3d |
Returns - undefined | Point3d
Defined in
- polyface/PolyfaceData.ts Line 175
Last Updated: 30 November, 2023