clipPolyfaceConvexClipPlaneSet MethodStatic
Clip each facet of polyface to the ClipPlane.
- Return surviving clip as a new mesh.
- WARNING: The new mesh is "points only".
clipPolyfaceConvexClipPlaneSet(polyface: Polyface, clipper: ConvexClipPlaneSet): Polyface
Parameter | Type | Description |
---|---|---|
polyface | Polyface | |
clipper | ConvexClipPlaneSet |
Returns - Polyface
Defined in
- polyface/PolyfaceClip.ts Line 114
Last Updated: 30 November, 2023