isAlmostEqual Method
Returns true if this
is equivalent to other
within tolerance
.
The indices are compared for exact equality. The data in the channels are compared using tolerance
, which defaults to 1.0e-8.
isAlmostEqual(other: PolyfaceAuxData, tolerance?: number): boolean
Parameter | Type | Description |
---|---|---|
other | PolyfaceAuxData | |
tolerance | number |
Returns - boolean
Defined in
- polyface/AuxData.ts Line 200
Last Updated: 30 November, 2023