getParam Method
Get reference to cached uv parameter interpolated from facet data. Inputs may be used to compute the cache.
getParam(facetParams?: IndexedXYCollection, facetVertices?: IndexedXYZCollection, distanceTolerance?: number): undefined | Point2d
Parameter | Type | Description |
---|---|---|
facetParams | IndexedXYCollection | |
facetVertices | IndexedXYZCollection | |
distanceTolerance | number |
Returns - undefined | Point2d
Last Updated: 30 November, 2023