getBarycentricCoordinates Method
Get reference to cached barycentric coordinates of the point. Inputs may be used to compute the cache.
getBarycentricCoordinates(facetVertices?: IndexedXYZCollection, distanceTolerance?: number): undefined | number[]
Parameter | Type | Description |
---|---|---|
facetVertices | IndexedXYZCollection | |
distanceTolerance | number |
Returns - undefined | number[]
Last Updated: 30 November, 2023