lineSegment3dXYClosestPointUnbounded MethodStatic
Return the line fraction at which the line is closest to a space point as viewed in xy only.
lineSegment3dXYClosestPointUnbounded(pointA0: Readonly<WritableXAndY>, pointA1: Readonly<WritableXAndY>, spacePoint: Readonly<WritableXAndY>): undefined | number
Parameter | Type | Description |
---|---|---|
pointA0 | Readonly<WritableXAndY> | start point |
pointA1 | Readonly<WritableXAndY> | end point |
spacePoint | Readonly<WritableXAndY> | homogeneous point in space |
Returns - undefined | number
Defined in
- numerics/Polynomials.ts Line 1544
Last Updated: 30 November, 2023