shiftOriginAndSumsByXYZ Method
revise the accumulated sums
- add ax,ay,ax to the origin coordinates.
- apply the negative translation to the sums.
shiftOriginAndSumsByXYZ(ax: number, ay: number, az: number): void
Parameter | Type | Description |
---|---|---|
ax | number | |
ay | number | |
az | number |
Returns - void
Defined in
- geometry4d/MomentData.ts Line 285
Last Updated: 30 November, 2023