accumulateProducts Method
Accumulate sums from other moments.
- scale by given scaleFactor (e.g. sign to correct orientation)
- pull the origin from
other
ifthis
needs an origin.
accumulateProducts(other: MomentData, scale: number): void
Parameter | Type | Description |
---|---|---|
other | MomentData | |
scale | number |
Returns - void
Defined in
- geometry4d/MomentData.ts Line 412
Last Updated: 30 November, 2023