createSurfaceUVPoint MethodStatic
Create a new detail structure.
createSurfaceUVPoint(surface: undefined | UVSurface, uv: Point2d, point: Point3d): UVSurfaceLocationDetail
Parameter | Type | Description |
---|---|---|
surface | undefined | UVSurface | |
uv | Point2d | coordinates to copy (not capture) into the detail.uv |
point | Point3d | coordinates to copy (not capture) into the detail.point |
Returns - UVSurfaceLocationDetail
Defined in
- bspline/SurfaceLocationDetail.ts Line 41
Last Updated: 30 November, 2023