createSurfaceUVNumbersPoint MethodStatic
Create a new detail structure.
createSurfaceUVNumbersPoint(surface: undefined | UVSurface, u: number, v: number, point: Point3d): UVSurfaceLocationDetail
Parameter | Type | Description |
---|---|---|
surface | undefined | UVSurface | |
u | number | |
v | number | |
point | Point3d | coordinates to copy (not capture) into the detail.point |
Returns - UVSurfaceLocationDetail
Defined in
- bspline/SurfaceLocationDetail.ts Line 54
Last Updated: 30 November, 2023