expandLineStrings MethodStatic
Copy primitive pointers from candidates to result array.
- replace LineString3d by individual LineSegment3d.
- all others unchanged.
expandLineStrings(candidates: CurvePrimitive[]): CurvePrimitive[]
Parameter | Type | Description |
---|---|---|
candidates | CurvePrimitive[] |
Returns - CurvePrimitive[]
Defined in
- curve/RegionOps.ts Line 642
Last Updated: 30 November, 2023