computeMaxVectorFromRay MethodStatic
Compute the largest vector perpendicular to a ray and ending on the geometry.
computeMaxVectorFromRay(ray: Ray3d, geometry: GeometryQuery): Vector3d
Parameter | Type | Description |
---|---|---|
ray | Ray3d | |
geometry | GeometryQuery |
Returns - Vector3d
vector from ray to geometry.
Defined in
- curve/Query/CylindricalRange.ts Line 80
Last Updated: 30 November, 2023