handleLineString3d Method
- To be directly called only by double dispatcher
- Assumes this.geometry1 was set by calling context.
- Construct the interpolated curve between this.geometry1 and the supplied ls0.
handleLineString3d(ls0: LineString3d): any
Parameter | Type | Description |
---|---|---|
ls0 | LineString3d |
Returns - any
Defined in
Last Updated: 30 November, 2023