handleLineSegment3d Method
- To be directly called only by double dispatcher
- Assumes this.geometry1 was set by calling context.
- Construct the interpolated curve between this.geometry1 and the supplied segment0.
handleLineSegment3d(segment0: LineSegment3d): any
Parameter | Type | Description |
---|---|---|
segment0 | LineSegment3d |
Returns - any
Defined in
Last Updated: 30 November, 2023