handleArc3d Method
- To be directly called only by double dispatcher
- Assumes this.geometry1 was set by calling context.
- Construct the interpolated curve between this.geometry1 and the supplied arc0.
handleArc3d(arc0: Arc3d): any
Parameter | Type | Description |
---|---|---|
arc0 | Arc3d |
Returns - any
Defined in
- curve/ConstructCurveBetweenCurves.ts Line 101
Last Updated: 30 November, 2023