negate Method
Return a new vector with components negated from the calling instance.
negate(result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
result | Vector3d | optional result vector. |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 959
Last Updated: 30 November, 2023