crossProductMagnitude Method
Compute the magnitude of a cross product (without allocating a temporary vector object)
crossProductMagnitude(vectorB: Readonly<WritableXYAndZ>): number
Parameter | Type | Description |
---|---|---|
vectorB | Readonly<WritableXYAndZ> | second vector of cross product |
Returns - number
the magnitude of the cross product of this instance with vectorB.
Defined in
- geometry3d/Point3dVector3d.ts Line 1254
Last Updated: 30 November, 2023