create MethodStatic
return a Vector3d (new or reused from optional result)
create(x: number = 0, y: number = 0, z: number = 0, result?: Vector3d): Vector3d
Parameter | Type | Description |
---|---|---|
x | number | x component |
y | number | y component |
z | number | z component |
result | Vector3d | optional instance to reuse |
Returns - Vector3d
Defined in
- geometry3d/Point3dVector3d.ts Line 697
Last Updated: 30 November, 2023