multiplyPoint3dArray Method
- for each point: multiply transform * point
- if result is given, resize to match source and replace each corresponding pi
- if result is not given, return a new array.
multiplyPoint3dArray(source: Point3d[], result?: Point3d[]): Point3d[]
Parameter | Type | Description |
---|---|---|
source | Point3d[] | |
result | Point3d[] |
Returns - Point3d[]
Defined in
- geometry3d/Transform.ts Line 505
Last Updated: 30 November, 2023