multiplyPoint2d Method
Transform the input 2d point. Return as a new point or in the pre-allocated result (if result is given)
multiplyPoint2d(source: Readonly<WritableXAndY>, result?: Point2d): Point2d
Parameter | Type | Description |
---|---|---|
source | Readonly<WritableXAndY> | |
result | Point2d |
Returns - Point2d
Defined in
- geometry3d/Transform.ts Line 305
Last Updated: 30 November, 2023