isAlmostEqual Method
Test for near equality with other Transform. Comparison uses the isAlmostEqual methods on the origin and matrix parts.
isAlmostEqual(other: Readonly<Transform>): boolean
Parameter | Type | Description |
---|---|---|
other | Readonly<Transform> | Transform to compare to. |
Returns - boolean
Defined in
- geometry3d/Transform.ts Line 99
Last Updated: 30 November, 2023