extendWhenLarger Method
In each direction look at the difference between this range limit and that of interiorRange.
- If this range is larger, expand it by extrapolationFactor.
extendWhenLarger(other: Readonly<WritableLowAndHighXYZ>, extrapolationFactor: number): void
Parameter | Type | Description |
---|---|---|
other | Readonly<WritableLowAndHighXYZ> | |
extrapolationFactor | number |
Returns - void
Defined in
- geometry3d/Range.ts Line 756
Last Updated: 30 November, 2023